This is a read-only archive. Find the latest Linux articles, documentation, and answers at the new!


Python 3.0 slithers to GA, time for 2.x users to update?

December 04, 2008 (9:30:00 PM) -  5 years, 5 months ago

Share    Print    Comments   

From the "Guido must be happy" files: Python 3.0 is now officially out - breaking compatability (in many respects) with currently deployed Python 2.x series. Don't worry it's not all lost for existing Python users, though the official Python release does sound dire.
Read more at:

Share    Print    Comments   

Tableless layout Validate XHTML 1.0 Strict Validate CSS Powered by Xaraya