This is a read-only archive. Find the latest Linux articles, documentation, and answers at the new Linux.com!

Linux.com

Nix fixes dependency hell on all Linux distributions

Posted by: Anonymous [ip: 74.13.90.126] on January 06, 2009 05:28 AM
bash $ cat issue.net
Debian GNU/Linux 5.0

bash $ ls /usr/bin/gcc*
/usr/bin/gcc-3.4 /usr/bin/gcc-4.3

bash $ ls /usr/lib/libwx_gtk2u_gizmos-*
/usr/lib/libwx_gtk2u_gizmos-2.6.so.0.3.1
/usr/lib/libwx_gtk2u_gizmos-2.8.so.0.4.0

Has anybody here even run linux??

#

Return to Nix fixes dependency hell on all Linux distributions