This is a read-only archive. Find the latest Linux articles, documentation, and answers at the new Linux.com!

Linux.com

Security Alert: Debian OpenSSL flaw affects many systems

Posted by: Anonymous [ip: 79.116.95.60] on May 16, 2008 11:23 PM
This was indeed one huge mistake.
Question is how could something like this happen?

I mean I would understand if this was about some package/software that is less known/used but with OpenSSL ?
I would had thought that *any* modifications done to *any* code that is related with cryptography/security would be peer reviewed by many.

I'm very disappointed by this.

#

Return to Security Alert: Debian OpenSSL flaw affects many systems