This is a read-only archive. Find the latest Linux articles, documentation, and answers at the new Linux.com!

Linux.com

Not all versions of Debian/Ubuntu affected

Posted by: Anonymous [ip: 151.188.247.104] on May 16, 2008 10:05 PM
We have plenty of Ubuntu Dapper boxes, and fortunately, they seem unaffected. So, if you either are upgrading from Dapper to Hardy, (or the Dapper, Edgy, Feisty, Gutsy, Hardy path), then you're fine.

This is also true of any keys made with Debian Sarge. That is, if you had a Sarge box, and you did an in-place upgrade to Etch, then your keys are good, too.

However, if you did a fresh install of either Debian Etch, or Ubuntu Feisty or newer, then yes, you are affected.

#

Return to Security Alert: Debian OpenSSL flaw affects many systems