This is a read-only archive. Find the latest Linux articles, documentation, and answers at the new Linux.com!

Linux.com

Keep users informed with PHPList

Posted by: Anonymous [ip: 70.135.221.142] on July 31, 2007 04:30 PM
PHPlist has had a poor security track history. SQL injection and XSS are still reported as vulnerabilities by Secunia for the 2.0 versions. Have these items been fixed in more recent versions?

#

Return to Keep users informed with PHPList