This is a read-only archive. Find the latest Linux articles, documentation, and answers at the new Linux.com!

Linux.com

GNOME

Posted by: casaxa on July 10, 2007 10:14 PM
Nice article man !!

Third-party GNOME packages for Slackware were available for operating system versions past, but I found no 12.0 support as of yet.

As a droplinegnome developer, I can say that work is going on, and soon we will have 2.18.3 on Slackware 12.0 so you can try it and review it.

Rgds
Saxa

#

Return to Venerable Slackware 12 gets a sporty new wardrobe