This is a read-only archive. Find the latest Linux articles, documentation, and answers at the new Linux.com!

Linux.com

This article

Posted by: Anonymous Coward on April 26, 2006 04:55 AM
You should not link 2.0 to 1.0.
In debian you should just install the 2.0 profile which is probably in mono-classlib-2.0 package (or something like that).

#

Return to Running .Net applications on Linux with Mono