This is a read-only archive. Find the latest Linux articles, documentation, and answers at the new Linux.com!

Linux.com

On Mandrake 10 Official...

Posted by: Administrator on August 22, 2004 11:15 AM
Print: No brainer.
The printer is found by the printer set up program
in drakconf, assuming one has all the current updates installed.

The scanner: Slightly frustrating, but worth it.
The scanner setup LISTS the CX5400, but does not find it... Plan on putting in a bug report.

All I had to do to get it working was add
usb 0x4b8 0x808

to the end of<nobr> <wbr></nobr>/etc/sane.d/saned.conf, per the instuctins in the article.

I also added, (per the existing format of the file) to<nobr> <wbr></nobr>/etc/hotplug/usb.usermap :
# Epson Corp.|Stylus CX5400
usbscanner 0x0003 0x04b8 0x0808 0x0000 0x0000 0x00 0x00 0x00 0x00 0x00 0x00 0x00000000

I have NO idea if that helps anything, but it was missing. I put it right above the CX5200...

The scanner is identified as "Epson unknown model flatbed scanner" by drakconf, which HAS the CX5400 listed, but refuses to actually DO anything about it, in spite of telling you it did.

Using the Gimp as a user was no issue, save for I get an OOM from xsane if I try to scan at 1200 DPI, and it hangs if I abort...
It will work again without intervention after xsabne is killed, and restarted.
(don't abort)

On sale at Frys this week, $129, but $40 instant rebate, and $20 mail in, making the final price $69, or $89, which I assume I'll be paying, as I never get rebates back... But $89 is an AWSOME deal for this beast, works beautifully.

I am no longer a Canon customer, after 15 years.
I had a IP4000 in the box, and Canon played their games again, in spite of the fact they have a CUPS driver for the Mac.

Canon, Goodbye.

#

Return to The Epson CX5400 All-in-one printer and SUSE 9.1