This is a read-only archive. Find the latest Linux articles, documentation, and answers at the new Linux.com!

Linux.com

Get 6.10 right first!

Posted by: Anonymous Coward on November 11, 2006 03:47 AM
Maybe before they start work on the next release, they ought to iron out 6.10. I know I'm gonna get flamed for this, but c'mon, 6.10 is a lackluster release compared to the stellar Dapper. I've tried to upgrade to Edgy 3 times, using various methods (condoned and otherwise) and none of them have worked. I've run Linux for a long time, and never have I seen a release as buggy outside of Alpha's and RC's before.

The only way I got Edgy to work was a straight install on a test machine, rather than an upgrade... so I'll be sticking with Dapper, which is a rock solid Linux to be proud of.

#

Return to Report from the Ubuntu Developer Summit