This is a read-only archive. Find the latest Linux articles, documentation, and answers at the new!

Boycott them now!

Posted by: Anonymous Coward on October 07, 2005 07:42 AM
They are to blame for using GPL as a license. Had they used BSD, they wouldn't have had to spread such FUD about GPL.

I think we should boycott them - I don't know what nesssus does (haven't heard of them before today nor have I contributed any code) - but I will surely never buy anything from these guys.


Return to Nessus 3.0 to abandon GPL licensing