This is a read-only archive. Find the latest Linux articles, documentation, and answers at the new!

Oh high and mighty ones who never make mistakes!

Posted by: Anonymous Coward on August 05, 2005 04:28 AM
So, the next time Moz releases a version that breaks extensions (hint: 1.0.5), it can't be error, they're just don't have enough eyeballs. They're not serious in their open source, not "pure" enough.

Those quoted in the article need to get off their soapboxes.


Return to VIA fouls up, seeks forgiveness on open source drivers